Sabtu, 12 Maret 2011

IBU
Ibu...
adalah wanita yang telah melahirkanku
merawatku
membesarkanku
mendidikku
hingga diriku telah dewasa

Ibu...
adalah wanita yang selalu siaga tatkala aku dalam buaian
tatkala kaki-kakiku belum kuat untuk berdiri
tatkala perutku terasa lapar dan haus
tatkala kuterbangun di waktu pagi, siang dan malam

Ibu...
adalah wanita yang penuh perhatian
bila aku sakit
bila aku terjatuh
bila aku menangis
bila aku kesepian

Ibu...
telah kupandang wajahmu diwaktu tidur
terdapat sinar yang penuh dengan keridhoan
terdapat sinar yang penuh dengan kesabaran
terdapat sinar yang penuh dengan kasih dan sayang
terdapat sinar kelelahan karena aku

Aku yang selalu merepotkanmu
aku yang selalu menyita perhatianmu
aku yang telah menghabiskan air susumu
aku yang selalu menyusahkanmu hingga muncul tangismu

Ibu...
engkau menangis karena aku
engkau sedih karena aku
engkau menderita karena aku
engkau kurus karena aku
engkau korbankan segalanya untuk aku

Ibu...
jasamu tiada terbalas
jasamu tiada terbeli
jasamu tiada akhir
jasamu tiada tara
jasamu terlukis indah di dalam surga

Ibu...
hanya do'a yang bisa kupersembahkan untukmu
karena jasamu
tiada terbalas

Hanya tangisku sebagai saksi
atas rasa cintaku padamu

Ibu..., I LOVE YOU SO MUCH
juga kepada Ayah...!!!
»»  READMORE...
KISI - KISI PENULISAN SOAL UJIAN SEKOLAH TAHUN PELAJARAN 2010 / 2011

Jenis Sekolah : Sekolah Menengah Pertama Jumlah Materi : 45 Pilihan Ganda
Mata Pelajaran : TIK : 5 Uraian
Kurikulum : KTSP Penyusun : MGMP TIK SMP
Alokasi Waktu : 90 Menit Kabupaten Banyumas

No. Kompetensi yang diujikan Kelas Materi IndIkator Nomor Jenis
Smt Soal Soal
1 Mengidentifikasi berbagai peralatan VII - Peralatan teknologi informasi - Siswa mampu menyebutkan fungsi perangkat 1 PG
teknologi informasi dan komunikasi Gasal dan komunikasi. lunak.

2 Mendeskripsikan sejarah VII - Sejarah perkembangan teknologi - Siswa mampu menyebutkan ciri-ciri komputer 2 PG
perkembangan TIK Gasal informasi dan komunikasi generasi pertama

3 Mengidentifikasikan berbagai VII - Keuntungan perkembangan tik - Siswa mampu menyebutkan 5 perangkat keras yang 1 Uraian
keuntungan dan kerugian dari Gasal - Dampak komputer pada terdapat pada komputer.
peralatan teknologi informasi kesehatan
dan komunikasi - Undang-undang Hak Cipta. - Siswa mampu mengidentifikasi keuntungan 3 Uraian
perkembangan teknologi


4 Mengidentifikasi berbagai komponen VII - Alat Input - Siswa mampu menyebutkan fungsi dari monitor. 4 PG
perangkat keras komputer. Genap a. Fungsi
b. Bentuk fisik input - Siswa mampu mengidentifikasi piranti yang digunakan 5 PG
c. Fungsi alat input untuk mengetik di komputer.

- Alat Output - Siswa mampu mengidentifikasi alat untuk menyimpan 6 PG
a. Monitor data.

- Siswa mampu mengidentifikasi cara untuk menjaga 7 PG
kesehatan mata dengan menghindari penggunaan
teks dengan warna tertentu.

- Siswa mampu menyebutkan undang-undang Hak 8 PG
Cipta.

No. Kompetensi yang diujikan Kelas Materi Indikator Nomor Jenis
Smt Soal Soal
- Siswa mampu menyebutkan langkah untuk 9 PG
mengidentifikasi program.

- Siswa mampu mengidentifikasi yang bukan termasuk 10 PG
dalam program pengolah kata.

4 Mengidentifikasi menu dan icon pada VIII - Menu File - Siswa mampu menyebutkan langkah merekam 11 PG
perangkat lunak pengolah kata. Gasal a. Save semua naskah / data yang telah diketik di dalam
- Menu Insert disket atau hardisk.
a. Clip art
b. Word art - Siswa mampu mengidentifikasi icon yang merupakan 12 PG
c. Simbol perintah pengaturan paragraf rata kanan kiri.
- Menu Format
a. Paragraf - Siswa mampu mengidentifikasi menu yang merupa- 13 PG
b. Bullet and numbering kan perintah untuk membuat garis bawah teks pada
- Menu View ms-word.
a. Drop Cap
b. Header and Footer - Siswa mampu mengidentifikasi tool yang merupakan 14 PG
- Toolbar Formating perintah untuk pemberian nomor secara otomatis.
a. Underline
- Toolbar Drawing - Siswa mampu menyebutkan huruf pertama diawal 15 PG
a. Line naskah yang dicetak lebih besar dari teks lainnya.

- Siswa mampu mengidentifikasi langkah-langkah 16 PG
untuk membuat header and footer. €

- Siswa mampu menyebutkan lambang atau simbol 17 PG
suatu perintah.

- Siswa mampu mengidentifikasi menu untuk penyim- 18 PG
panan data pada ms-word.

- Siswa mampu mengidentifikasi menu pada program 19 PG
ms-word yang terdapat gambar animasi.

No. Kompetensi yang diujikan Kelas Materi IndIkator Nomor Jenis
Smt Soal Soal
- Siswa mampu mengidentifikasi icon yang merupa- 20 PG
kan fasilitas untuk menggambar sebuah obyek garis
pada ms-word.

- Siswa mampu mengidentifikasi langkah menyisipkan 21 PG
word art.

- Siswa mampu mengidentifikasi langkah klik insert- 22 PG
picture-clipart-go.

- Siswa mampu mengidentifikasi langkah klik insert- 23 PG
picture-wordart.

- Siswa mampu mengidentifikasi cara yang dapat 24 PG
digunakan untuk menjalankan programms-excel.

5 Mengidentifikasi menu dan icon pada VIII - Langkah menjalankan progam - Siswa mampu menyebutkan lembar kerja utama 25 PG
perangkat lunak pengolah angka. Genap ms-excel. pada layar ms-excel.
- Lembar kerja ms-excel
- Siswa mampu mengidentifikasi tombol yang diguna- 26 PG
6 Menjelaskan fungsi menu dan icon VIII - Fungsi tombol delete kan untuk menghapus isi sel.
pada perangkat lunak pengolah Genap - Lembar kerja ms-excel
angka. a. Range - Siswa mampu menyebutkan yang merupakan 27 PG
b. Cell kumpulan dari beberapa sel.
- Menu Format
a. Currency - Siswa mampu menyebutkan yang merupakan 28 PG
b. Border pertemuan antara baris dan kolom.
c. Merge Cell
- Siswa mampu mengidentifikasi langkah mengatur 29 PG
7 Membuat dokumen pengolah angka VIII - Fungsi Statistik tanda rupiah untuk data yang berupa uang.
sederhana. Genap - Fungsi Rata-rata ( Average ) berupa uang.
- Fungsi IF
- Menggunakan rumus dalam sel. - Siswa mampu menyebutkan langkah mem- 2 Uraian
buat format mata uang rupiah.

No. Kompetensi yang diujikan Kelas Materi IndIkator Nomor Jenis
Smt Soal Soal
- Siswa mampu mengidentifikasi kegunaan dari fungsi 30 PG
fungsi statistik SUM.

- Siswa mampu mengidentifikasi fungsi yang diguna- 31 PG
kan untuk mencari nilai rata-rata.

- Siswa mampu mengidentifikasi fungsi "if". 32 PG

- Siswa mampu mengidentifikasi menu format-cell 33 PG
yang digunakan untuk membuat garis pada seke-
liling sel.

- Siswa mampu mengidentifikasi tanda atau simbol 34 PG
yang digunakan untuk memulai menuliskan rumus.

- Siswa mampu mengidentifikasi fungsi untuk meng- 35 PG
gabungkan sel dan data ketengah dalam satu baris.

8 Mengidentifikasi beberapa layanan IX - perangkat lunak yang digunakan - Siswa mampu mengidentifikasi yang bukan contoh 36 PG
informasi yang ada di internet. Gasal/ untuk akses internet. program aplikasi untuk browsing internet.
Genap a. Browser
- Search Engine - Siswa mampu menyebutkan mesin yang digunakan 37 PG
- HTML untuk mencari alamat website yang belum diketahui
- WWW diketahui alamatnya.
- E-mail
- Download - Siswa mampu mengidentifikasi yang merupa- 38 PG
- Upload kan salah satu website search engine,
- Syarat akses internet
- Pengertian internet - Siswa mampu mengidentifikasi kepanjangan 39 PG
WWW.

- Siswa mampu menyebutkan yang merupakan 40 PG
proses pengambilan informasi dari internet.


No. Kompetensi yang diujikan Kelas Materi IndIkator Nomor Jenis
Semester Soal Soal
- Siswa mampu mengidentifikasi nama domain 41 PG
untuk pendidikan.

- Siswa mampu mengidentifikasi kepanjangan 42 PG
dari HTML.

- Siswa mampu menyebutkan fasilitas internet 43 PG
yang digunakan untuk mengirim dan menerima
surat.

- Siswa mampu menyebutkan proses pengiriman 44 PG
informasi ke internet.

- Siswa mampu menyebutkan istilah orang yang 45 PG
menggunakan internet.

- Siswa mampu menyebutkan syarat yang diperlukan 4 Uraian
untuk melakukan akses internet.

- Siswa mampu menyebutkan kelebihan pemakaian 5 Uraian
e-mail dibandingkan dengan surat menyurat biasa.



Purwokerto, Januari 2011
Mengetahui. Mengetahui.
Bidang Pengembangan Kurikulum Pembina MGMP TIK Ketua MGMP TIK SMP
MKKS SMP Kabupaten Banyumas Kabupaten Banyumas Kabupaten Banyumas



Drs. Deppi Supriyadi, MM.Pd Rudy Kristanto,S.Pd EkoYudi S,S.Kom
NIP. 19590501 197903 1 005 NIP. 19560202 197803 1 009 NIP. 19741208 200604 1 010
»»  READMORE...

Rabu, 02 Maret 2011

Sukses adalah sebuah perjalanan, bukan tujuan akhir

Success is a journey, not a destination.
~ Ben Sweetland
»»  READMORE...
Visi tanpa eksekusi adalah lamunan. Eksekusi tanpa visi adalah mimpi buruk.

Vision without execution is a daydream. Execution without vision is a nightmare.

~ Japanese Proverb
»»  READMORE...
Dalam kehidupan ini kita tidak dapat selalu melakukan hal yang besar. Tetapi kita dapat melakukan banyak hal kecil dengan cinta yang besar.

In this life we cannot always do great things. But we can do small things with great love

~Mother Teresa
»»  READMORE...
Jika Anda menginginkan sesuatu yang belum pernah anda miliki, Anda harus bersedia melakukan sesuatu yang belum pernah Anda lakukan.

If you want something you’ve never had, you must be willing to do something you’ve never done.

~ Thomas Jefferson
»»  READMORE...
Transmission Control Protocol/Internet Protocol
TCP/IP (singkatan dari Transmission Control Protocol/Internet Protocol) adalah standar komunikasi data yang digunakan oleh komunitas internet dalam proses tukar-menukar data dari satu komputer ke komputer lain di dalam jaringan Internet.

Setiap lapisan yang dimiliki oleh kumpulan protokol (protocol suite) TCP/IP diasosiasikan dengan protokolnya masing-masing. Protokol utama dalam protokol TCP/IP adalah sebagai berikut:
• Protokol lapisan aplikasi: bertanggung jawab untuk menyediakan akses kepada aplikasi terhadap layanan jaringan TCP/IP. Protokol ini mencakup protokol Dynamic Host Configuration Protocol (DHCP), Domain Name System (DNS), Hypertext Transfer Protocol (HTTP), File Transfer Protocol (FTP), Telnet, Simple Mail Transfer Protocol (SMTP), Simple Network Management Protocol (SNMP), dan masih banyak protokol lainnya. Dalam beberapa implementasi stack protokol, seperti halnya Microsoft TCP/IP, protokol-protokol lapisan aplikasi berinteraksi dengan menggunakan antarmuka Windows Sockets (Winsock) atau NetBIOS over TCP/IP (NetBT).
• Protokol lapisan antar-host: berguna untuk membuat komunikasi menggunakan sesi koneksi yang bersifat connection-oriented atau broadcast yang bersifat connectionless. Protokol dalam lapisan ini adalah Transmission Control Protocol (TCP) dan User Datagram Protocol (UDP).
• Protokol lapisan internetwork: bertanggung jawab untuk melakukan pemetaan (routing) dan enkapsulasi paket-paket data jaringan menjadi paket-paket IP. Protokol yang bekerja dalam lapisan ini adalah Internet Protocol (IP), Address Resolution Protocol (ARP), Internet Control Message Protocol (ICMP), dan Internet Group Management Protocol (IGMP).
• Protokol lapisan antarmuka jaringan: bertanggung jawab untuk meletakkan frame-frame jaringan di atas media jaringan yang digunakan. TCP/IP dapat bekerja dengan banyak teknologi transport, mulai dari teknologi transport dalam LAN (seperti halnya Ethernet dan Token Ring), MAN dan WAN (seperti halnya dial-up modem yang berjalan di atas Public Switched Telephone Network (PSTN), Integrated Services Digital Network (ISDN), serta Asynchronous Transfer Mode (ATM)).
Layanan
Berikut ini adalah layanan tradisional yang dapat berjalan di atas protokol TCP/IP:
• Pengiriman berkas (file transfer). File Transfer Protocol (FTP) memungkinkan pengguna komputer yang satu untuk dapat mengirim ataupun menerima berkas ke sebuah host di dalam jaringan. Metode otentikasi yang digunakannya adalah penggunaan nama pengguna (user name) dan [[password]], meskipun banyak juga FTP yang dapat diakses secara anonim (anonymous), alias tidak berpassword. (Keterangan lebih lanjut mengenai FTP dapat dilihat pada RFC 959.)
• Remote login. Network terminal Protocol (telnet) memungkinkan pengguna komputer dapat melakukan log in ke dalam suatu komputer di dalam suatu jaringan secara jarak jauh. Jadi hal ini berarti bahwa pengguna menggunakan komputernya sebagai perpanjangan tangan dari komputer jaringan tersebut. (Keterangan lebih lanjut mengenai Telnet dapat dilihat pada RFC 854 dan RFC 855.)
• Computer mail. Digunakan untuk menerapkan sistem surat elektronik. (Keterangan lebih lanjut mengenai e-mail dapat dilihat pada RFC 821 RFC 822.)
• Network File System (NFS). Pelayanan akses berkas-berkas yang dapat diakses dari jarak jauh yang memungkinkan klien-klien untuk mengakses berkas pada komputer jaringan, seolah-olah berkas tersebut disimpan secara lokal. (Keterangan lebih lanjut mengenai NFS dapat dilihat RFC 1001 dan RFC 1002.)
• Remote execution. Memungkinkan pengguna komputer untuk menjalankan suatu program tertentu di dalam komputer yang berbeda. Biasanya berguna jika pengguna menggunakan komputer yang terbatas, sedangkan ia memerlukan sumber yg banyak dalam suatu sistem komputer.
Ada beberapa jenis remote execution, ada yang berupa perintah-perintah dasar saja, yaitu yang dapat dijalankan dalam system komputer yang sama dan ada pula yg menggunakan sistem Remote Procedure Call (RPC), yang memungkinkan program untuk memanggil subrutin yang akan dijalankan di sistem komputer yg berbeda. (sebagai contoh dalam Berkeley UNIX ada perintah rsh dan rexec.)
• Name server yang berguna sebagai penyimpanan basis data nama host yang digunakan pada Internet (Keterangan lebih lanjut dapat dilihat pada RFC 822 dan RFC 823 yang menjelaskan mengenai penggunaan protokol name server yang bertujuan untuk menentukan nama host di Internet.)
»»  READMORE...